Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 20, 2025 - 03:00 CET
Scheduled
As part of the ongoing improvement of our systems, we will be performing an upgrade to our network infrastructure.
We expect the upgrades to cause less than a minute of unavailability but may cause partial disruptions of our services for up to 10 minutes during the maintenance window.
Posted Mar 17, 2025 - 17:01 CET
This scheduled maintenance affected: Console (Console, Transcoding, Upload, FTP, Email notifications), API (REST API, XMLRPC API, WebAPI, StatsAPI), and Support Center.