Delay with commencing live events

Incident Report for Quickchannel

Resolved

This incident has been resolved.
Posted Jul 06, 2026 - 08:52 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 02, 2026 - 10:35 CEST

Update

We are currently experiencing major issues starting live instances hosted on our EU-Compute provider. The issue manifests itself with certain live events commencing with a delay or not starting at all.
Posted Jul 01, 2026 - 13:34 CEST

Monitoring

We are currently experiencing minor issues starting live instances hosted on our EU-Compute provider. The issue manifests itself with certain live events commencing with a delay.
Posted Jul 01, 2026 - 11:06 CEST
This incident affected: Live (Live EU).