Network incident
Incident Report for Quickchannel
Resolved
This incident has been resolved.
Posted Oct 24, 2022 - 20:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2022 - 20:03 CEST
Investigating
A network incident has occurred on one of our sites, we're currently investigating the cause.
Posted Oct 24, 2022 - 19:26 CEST
This incident affected: EU CDN and Videosite.